在线检测未来函数

通达信主力密码指标公式

来源:Internet,编辑:股旁网,2010-09-11

回补线:100,COLORWHITE ,CIRCLEDOT ;
散户线:=80,COLORYELLOW ,CIRCLEDOT ;
黑马线: 15,COLORCYAN,CIRCLEDOT ;
疯牛线:0,COLORBLUE ,CIRCLEDOT ;
VAR5:="CYW.CYW";
VAR6:="CYS.CYS";
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
主力控盘: (100-VARA),COLOR0099FF,LINETHICK2 ,COLORRED;
外盘浮筹: MA(WINNER(CLOSE*0.95)*100,3),COLORGREEN;
控盘系数:=REVERSE(主力控盘-REF(主力控盘,1))*100;跟风系数:=(外盘浮筹-REF(外盘浮筹,1))*100;
庄家意图:IF(控盘系数>0 AND 跟风系数>0,100,IF(控盘系数>0 AND 跟风系数<0,80,IF(控盘系数<0 AND 跟风系数>0,50,IF(控盘系数<0 AND 跟风系数<0,0,0)))),NODRAW,COLORYELLOW;
持仓线:=MA(H,21)+(MA(C,21)-MA(O,21))/2;
空仓线:=MA(L,21)+(MA(C,21)-MA(O,21))/2;
操盘趋势:=MA(C,3);
X:=SUM(VOL,90);Y:=SUM(VOL,300);
{股旁网-股票公式网站 www.Gupang.com}
弈神动量:IF(操盘趋势>空仓线,X/Y*100,DRAWNULL),NODRAW,COLORRED;
A:=SUM(VOL,30);
B:=SUM(VOL,89);
D:=A/B*100;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
攻击力度:IF(D>30 AND HIGH>CG,D,DRAWNULL),NODRAW,COLORMAGENTA;
E:=SUM(AMOUNT,60);
F:=SUM(AMOUNT,120);
G:=E/F*100;
出货仓位:IF(G>76,G,DRAWNULL),NODRAW,COLORCYAN;

通达信主力密码指标公式

 

相关文章