在线检测未来函数

大智慧鬼变脸指标公式

来源:Internet,编辑:股旁网,2010-09-13

VAR111:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR222:=REF(VAR111,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR333:=REF(VAR222,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR444:=REF(VAR333,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR555:=REF(VAR444,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR666:=REF(VAR555,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR777:=REF(VAR666,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR888:=REF(VAR777,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR999:=REF(VAR888,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR999,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
{股旁网-股票公式网站 www.Gupang.com}
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR111 OR VAR222 OR VAR333 OR VAR444 OR VAR555 OR VAR666 OR VAR777 OR VAR888 OR VAR999 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),8,0),COLORred;
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR1110:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR1111:=REF(VAR1110,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR1112:=REF(VAR1111,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR1113:=REF(VAR1112,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR1114:=REF(VAR1113,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR1115:=REF(VAR1114,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR1116:=REF(VAR1115,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR1117:=REF(VAR1116,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR1118:=REF(VAR1117,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR1110 OR VAR1111 OR VAR1112 OR VAR1113 OR VAR1114 OR VAR1115 OR VAR1116 OR VAR1117 OR VAR1118,CLOSE,REF(CLOSE,1),8,0),COLORyellow;
VAR1119:=REF(VARD OR VARE OR VARF OR VAR1110 OR VAR1111 OR VAR1112 OR VAR1113 OR VAR1114 OR VAR1115 OR VAR1116 OR VAR1117 OR VAR1118,1) AND VAR111;
STICKLINE(VAR1119,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORe66878;{紫罗兰色}
VAR111A:=REF(VAR111 OR VAR222 OR VAR333 OR VAR444 OR VAR555 OR VAR666 OR VAR777 OR VAR888 OR VAR999 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR111A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORgreen;

大智慧鬼变脸指标公式

 

相关文章