在线检测未来函数

飞狐短线黑马指标公式

来源:Internet,编辑:股旁网,2010-09-16

Var1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2:=DMA(CLOSE,VOL/MA(VOL,33)/33);
Var3:=(CLOSE-Var1)/Var1*100<-11;
Var4:=(Var1-Var2)/Var2*100<-22.3;
Var5:=Var3 AND Var4 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
{股旁网-股票公式网站 www.Gupang.com}
Var6:=DMA(CLOSE,VOL/MA(VOL,3)/3);
Var7:=DMA(CLOSE,VOL/MA(VOL,33)/33);
Var8:=(CLOSE-Var6)/Var6*100<-5;
Var9:=(Var6-Var7)/Var7*100<-18;
VarA:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;
VarB:=SMA(VarA,30,1);
VarC:=SMA(VarB,50,1);
VarD:=Var8 AND Var9 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VarC<20;
VarE:=VarD AND COUNT(VarD,2)=1;
Var5 OR VarE;

飞狐短线黑马指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜