在线检测未来函数

通达信黑马启动选股指标公式

来源:Internet,编辑:股旁网,2010-09-19

VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(C<=VAR9,VARB,VARA);
VARD:=MA(C,80)-MA(C,10)/17;
{股旁网-股票公式网站 www.Gupang.com}
准备:=STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA
(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA
(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),50,0,5,0);
选股3: FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,MA((EMA(EMA(EMA(C,2),2),2)-REF(EMA(EMA(EMA(C,2),2),2),1))/REF(EMA(EMA(EMA(C,2),2),2),1)*100,3)),4);

通达信黑马启动选股指标公式

 

相关文章