在线检测未来函数

通达信盈亏顶底指标公式

来源:Internet,编辑:股旁网,2010-09-20

BIAS1:=MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE;
BIAS3:=MA((CLOSE-MA(CLOSE,27))/MA(CLOSE,27),3)*100,COLORFF00FF,LINETHICK2;
操作区:IF(BIAS3<0,BIAS3,0),COLORRED,LINETHICK2;
观望区:IF(BIAS3>0,BIAS3,0),COLORGREEN,LINETHICK2;
{股旁网-股票公式网站 www.guPang.com}
VAR1:=IF(DATE>=1990601,0,1);
VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
TJ1:=观望区<REF(观望区,1) OR 观望区-REF(观望区,1)<REF(观望区,1)-REF(观望区,2);
TJ2:=操作区>REF(操作区,1);
顶: IF(TJ1 AND VAR5=50,15,0),STICK,LINETHICK1,COLORGREEN;
底: IF(TJ2 AND VAR4=50,10,0),STICK,LINETHICK1,COLORRED;
DRAWICON(TJ1 AND VAR5=50,-2,2);
DRAWICON(TJ2 AND VAR4=50,11,1);

通达信盈亏顶底指标公式

 

相关文章