在线检测未来函数

通达信VOL实战监测指标公式

来源:Internet,编辑:股旁网,2010-09-22

顶:82,COLORFFFF00,LINETHICK1;
顶A:90,COLORFF0000,LINETHICK9;
换手率:VOL/CAPITAL*100,NODRAW,COLORFFFF00;
实际量:VOL/10000,NODRAW;
量:V/CONST(HHV(V,90))*100,LINETHICK0,VOLSTICK;
地量0_1:换手率<1,COLORFFFFFF;
{股旁网-股票公式网站 www.guPang.com}
STICKLINE(C=C AND 换手率<1,0,量+10,2.7,0 ),COLORFFFFFF;
低靡1_2:C=C AND 换手率>=1 AND 换手率<2,COLORFFFF00;
STICKLINE(C=C AND 换手率>=1 AND 换手率<2,0,量+10,2.7,0 ),COLORFFFF00;
温和2_3:C=C AND 换手率>=2 AND 换手率<3,COLOR208FFF;
STICKLINE(C=C AND 换手率>=2 AND 换手率<3,0,量+10,2.7,0 ),COLOR208FFF;
活跃3_5:C=C AND 换手率>=3 AND 换手率<5,COLOR00FFFF;
STICKLINE(C=C AND 换手率>=3 AND 换手率<5,0,量+10,2.7,0 ),COLOR00FFFF;
带量5_8:C=C AND 换手率>=5 AND 换手率<8,COLORFF00FF;
STICKLINE(C=C AND 换手率>=5 AND 换手率<8,0,量+10,2.7,0 ),COLORFF00FF;
放量8_15:C=C AND 换手率>=8 AND 换手率<15,COLOR00FF00;
STICKLINE(C=C AND 换手率>=8 AND 换手率<15,0,量+10,2.7,0),COLOR00FF00;
巨量15_25:C=C AND 换手率>=15 AND 换手率<25,COLORFF2900;
STICKLINE(C=C AND 换手率>=15 AND 换手率<25,0,量+10,2.7,0 ),COLORFF0000;
怪异:C=C AND 换手率>=25,COLORFF6600;
STICKLINE(C=C AND 换手率>=25,0,量+10,2.7,0 ),COLORFF6600;
低:18,COLORFF0000,LINETHICK2;
MA5:MA(量,5),COLORFFFFFF;
MA13:MA(量,13),COLORFF0000;
MA120:MA(量,135),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:=3*K-2*D,COLORFFAAFF,LINETHICK2;
DRAWBAND(K,RGB(139,10,10),D,RGB(0,100,0));
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJ2:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
TJ3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
TJF:=SMA(TJ1,13,8);
TJF2:=(EMA(TJ3,3));
TJF3:=TJ2+100;
106,COLORFFFFFF;
STICKLINE(TJF3>90,106,100,1.5,0) ,COLORFF3900;
STICKLINE(TJF2>80,106,103,1.5,0) ,COLOR00FFFF;
STICKLINE(TJF>86,106,104,1.5,0) ,COLOR0000FF;
TJJF2:(EMA(TJ3,3)),COLORFFAAFF,LINETHICK2;

通达信VOL实战监测指标公式

 

相关文章