在线检测未来函数

通达信asi和obv叠加指标公式

来源:Internet,编辑:股旁网,2010-09-22

LC:=REF(CLOSE,1);
AA:=ABS(HIGH-LC);
BB:=ABS(LOW-LC);
CC:=ABS(HIGH-REF(LOW,1));
DD:=ABS(LC-REF(OPEN,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X:=(CLOSE-LC+(CLOSE-OPEN)/2+LC-REF(OPEN,1));
{股旁网-股票公式网站 www.guPang.com}
SI:=8*X/R*MAX(AA,BB);
ASI:SUM(SI,0);
MASI:MA(ASI,6);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

通达信asi和obv叠加指标公式

 

相关文章