在线检测未来函数

通达信个股强度排序指标公式

来源:Internet,编辑:股旁网,2010-09-23

VARA:=C;
VARB:=REF(VARA,1);
VARC:=INDEXC;
VARD:=REF(VARC,1);
VAR1:=(VARC-VARD)/VARD*100;
VAR2:=(VARA-VARB)/VARB*100;
VAR3:=IF(ABS(VAR1)<2,0.9,1);
VAR4:=VAR3*(VAR2-VAR1);
今日换手:V/CAPITAL*100;
今日涨幅:(C-REF(C,1))/REF(C,1)*100;
{股旁网-股票公式网站 www.guPang.com}
个股强度3:SUM(VAR4,3);
个股强度5:SUM(VAR4,5);
个股强度10:SUM(VAR4,10);
个股强度21:SUM(VAR4,21);

通达信个股强度排序指标公式

 

相关文章