在线检测未来函数

通达信黑马起飞排序指标公式

来源:Internet,编辑:股旁网,2010-09-23

涨幅:=DYNAINFO(14)*100,NODRAW ;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4,N3+1,0);
涨幅跟踪:(C-REF(C,黑马跟踪))/REF(C,黑马跟踪)*100;
换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
百日换手:SUM(换手,100) LINETHICK0, NODRAW ;
换手跟踪:SUM(换手,0)-REF(SUM(换手,0),黑马跟踪),COLORFF937F LINETHICK0;
跟踪系数:换手跟踪/涨幅跟踪,COLOR00FF00 LINETHICK0;
N1:=BARSLAST(CROSS(C,MA(C,250)));
{股旁网-股票公式网站 www.guPang.com}
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:IF(N1<N2,N1+1,0), NODRAW ;
乖离率:(C-MA(C,250))/MA(C,250)*100, NODRAW ;

通达信黑马起飞排序指标公式

 

相关文章