在线检测未来函数

通达信暴涨启动点指标公式

来源:Internet,编辑:股旁网,2010-09-25

K2:=EMA(C,5);
K3:=EMA(C,10);
K5:=EMA(C,30);
KK5:=EMA(INDEXC,30);
A10:=EMA(C,10);
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6);
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
年:MA(CLOSE,26),COLORGREEN,LINETHICK0;
箱底:LLV(MA((LOW),5),30),POINTDOT,COLORGREEN,LINETHICK1;
长箱底:LLV(MA((LOW),5),60),POINTDOT,COLORFF33FF,LINETHICK1;
长长箱底:LLV(MA((LOW),5),100),POINTDOT,COLORYELLOW,LINETHICK1;
长长箱顶:HHV(MA((HIGH),6),120),POINTDOT,LINETHICK1;
长箱顶:HHV(MA((HIGH),6),60),COLORRED,LINETHICK1;
箱顶:HHV(MA((HIGH),6),30),COLOR00AAFF,LINETHICK2;
中间:(箱顶+箱底)/2,COLORFF00FF,LINETHICK3;
WX:EMA(C,5),COLORWHITE,LINETHICK2;
{股旁网-股票公式网站 www.guPang.com}
STICKLINE(CROSS(WX,中间) ,中间+0.08,中间-0.08,0,0),COLORWHITE;
STICKLINE(CROSS(WX,长箱顶),长箱顶-0.8,长箱顶+0.8,0.1,0) ,COLORYELLOW,LINETHICK2;
STICKLINE(CROSS(WX,箱顶),箱顶-0.5,箱顶+0.5,0.1,0) ,COLORGREEN;
启动线:EMA(C,2),COLOR00FF00,LINETHICK2;
STICKLINE(WX<中间,WX,中间,0,0),COLORFF00FF;
STICKLINE(WX>中间,WX,中间,0,0),COLOR00FF00;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

通达信暴涨启动点指标公式

 

相关文章