在线检测未来函数

通达信超级投机短线指标公式

来源:Internet,编辑:股旁网,2010-09-25

V3:=78-(78-3*SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));
V4:=78-(78-3*SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));
STICKLINE(V3<=REF(V3,1),V3,V4,3,0),COLORDDDDA3;
STICKLINE(V3>REF(V3,1),V3,V4,3,0),COLOR7711DD;
调整带:37,COLORGRAY;50,COLORGRAY;
{股旁网-股票公式网站 www.guPang.com}
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100;
RSIF:90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
趋势线M:=MA(3*SMA(A4,33,1)-2*SMA(SMA(A4,43,1),5,1),2),LINETHICK1,COLORBLUE;
趋势T:=IF(趋势线M>REF(趋势线M,1),趋势线M,趋势线M+2*(趋势线M-REF(趋势线M,1))),LINETHICK1,COLOR3377FF;
趋势:(EMA(趋势T,7))+20,COLOR3377DD,LINETHICK1;

通达信超级短线投机指标公式

 

相关文章