在线检测未来函数

通达信变态KDJ底部指标公式

来源:Internet,编辑:股旁网,2010-09-01

超底:20,COLORLIGREEN;
底线:40,COLORLICYAN;
强弱分界线:80,COLORBLUE;
顶线:120,COLORLIRED;
超顶:140,COLORLIMAGENTA;
VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
{股旁网-股票公式网站 www.guPang.com}
K:EXPMA(EXPMA(EXPMA(RSV,2),3),3),COLORCYAN;
D:SMA(K,2,1),COLORWHITE;
J:3.5*K-2*D,COLORYELLOW,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL)COLORGREEN,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

通达信变态KDJ底部指标公式

 

相关文章