在线检测未来函数

通达信周日KDJ共振指标公式

来源:Internet,编辑:股旁网,2010-09-03

超买预警:20,POINTDOT;
超卖预警:80,POINTDOT;
RSV2:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:=SMA(RSV2,15,1),COLORWHITE;
D周:=SMA(K周,3,1),COLORYELLOW;
J周:=3*K周-2*D周,COLORRED;
DRAWBAND(J周,RGB(200,0,0),D周,RGB(0,150,150));
DRAWICON(CROSS(K周, D周), D周-5,13);
DRAWICON(CROSS(D周, K周), K周+5,14);
STICKLINE(K周>= D周,-10,-18,4,0),COLORRED;
STICKLINE(K周< D周,-10,-18,4,0),COLOR00FFFF;
STICKLINE(K周>= D周,-10,-18,4,0),COLORRED;
STICKLINE(K周< D周,-10,-18,4,0),COLOR00FFFF;
A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,K,D,2,1)COLORFF00FF;
STICKLINE(K<D,K,D,2,1)COLOR00FF00;
DRAWICON(CROSS(K,D),D-5,1);
DRAWICON(CROSS(D,K),K+5,2);
{股旁网-股票公式网站 www.Gupang.com}
STICKLINE(K>=80,92,97,2,1),COLOR00FFFF;
STICKLINE(K<20,3,8,2,1),COLOR00FFFF;
STICKLINE(C>0,-8,0,4,0),COLOR00FF00;
STICKLINE(K>=D,-8,0,4,0),COLORFF00FF;
IF(K>=D AND K周>= D周,100,110),COLOR00FFFF;
DRAWICON(K>=D AND K周>= D周,110,1);
DRAWTEXT(CURRBARSCOUNT=3,104,'共振'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=4,-14,'周KDJ'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-5,'日KDJ'),COLORFF0000;

通达信周日KDJ共振指标公式

 

相关文章