在线检测未来函数

通达信KDJ抛物线指标公式

来源:Internet,编辑:股旁网,2010-09-05

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D,COLORFF00FF,LINETHICK2;
STICKLINE(J>=D,50-5,50+5,2,1),COLORE33EB7;
STICKLINE(D>J,50-5,50+5,2,1),COLOR6CAAFD;
{股旁网-股票公式网站 www.Gupang.com}
A:=IF(CLOSE>SAR(4,2,20),SAR(4,2,20),DRAWNULL),POINTDOT,COLORRED,LINETHICK4;
B:=IF(CLOSE<SAR(4,2,20),SAR(4,2,20),DRAWNULL),POINTDOT,COLORCYAN,LINETHICK4;
STICKLINE(CLOSE>SAR(4,2,20),J,J+15,1,0),COLORRED;
STICKLINE(CLOSE<SAR(4,2,20),J,J-15,1,0),COLOR00FF00;

通达信KDJ抛物线指标公式

 

相关文章