在线检测未来函数

通达信新主力控盘指标公式

来源:Internet,编辑:股旁网,2010-09-05

VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,2.3,1),COLORB210E4;
D弱:STICKLINE(VURD<0,0,VURD,2.3,1),COLOR00FF00;
极强:STICKLINE(VUR5>0,0,VUR5,2.3,0),COLOR00AAAA;
STICKLINE(VUR5>0,0,VUR5,1.5,0),COLOR00BBBB;
STICKLINE(VUR5>0,0,VUR5,0.5,0),COLOR00FFFF;
{股旁网-股票公式网站 www.Gupang.com}
强势:STICKLINE(VUR6>0,0,VUR6,2.3,0),COLOR0000AA;
STICKLINE(VUR6>0,0,VUR6,1.5,0),COLOR0000BB;
STICKLINE(VUR6>0,0,VUR6,0.5,0),COLOR0000FF;
极弱:STICKLINE(VUR5<0,0,VUR5,2.3,0),COLOR00AA00;
STICKLINE(VUR5<0,0,VUR5,1.5,0),COLOR00BB00;
STICKLINE(VUR5<0,0,VUR5,0.5,0),COLOR00FF00;
弱势:STICKLINE(VUR6<0,0,VUR6,2.3,0),COLOR005AAA;
STICKLINE(VUR6<0,0,VUR6,1.5,0),COLOR007BBB;
STICKLINE(VUR6<0,0,VUR6,0.5,0),COLOR009FFF;
DX:=VURE,LINETHICK2,COLOR1088FF;
界:=VURS,LINETHICK2,COLOR6CBC10;
控:VUR8,LINETHICK2,COLORFF10FF;
零:0,COLORCCCCCC;

通达信新主力控盘指标公式

 

相关文章