在线检测未来函数

通达信神龙MACD指标公式

来源:Internet,编辑:股旁网,2010-09-05

DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),COLORWHITE;
DEA1:=EMA(DIFF1,88),COLORYELLOW;
MACD1:2*(DIFF1-DEA1)*100 ;
MAMACD1:MA(MACD1,5),,COLORWHITE;
DWX:LLV(MACD1,20);
GWX:HHV(MAMACD1,20),COLORRED;
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),COLORWHITE;
DEA:=EMA(DIFF,50),COLORYELLOW;
MACD:2*(DIFF-DEA)*100 ;
MAMACD:MA(MACD,5),,COLORWHITE;
STICKLINE(MACD1<MAMACD1,0,MACD1,2,0),COLORGREEN;
STICKLINE(MACD>MAMACD,MACD1*0.6,0,2,0),COLORYELLOW;
STICKLINE(MACD<0,MAMACD,MACD1,2,0),COLORGREEN;
STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,2,0),COLORRED;
{股旁网-股票公式网站 WWW.GUPANG.COM}
XG:MACD1>MAMACD1 AND MACD>MAMACD AND (REF(MACD,1)<REF(MAMACD,1) OR REF(MACD1,1)<REF(MAMACD1,1)) AND MAMACD1<0;
STICKLINE(FILTER(XG,5),0,50,2,0),COLORFFFFFF;

通达信神龙MACD指标公式

 

相关文章