在线检测未来函数

同花顺散庄博弈指标公式

来源:Internet,编辑:股旁网,2010-09-05

m:=34;
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
主:SMA(RSV,3,1),colorff00ff;
RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
散:SMA(RSV2,5,1),color00bbff;
上线:80,color00ff00;
下线:20,colorff6600;
DRAWTEXT(COUNT(主>散,5)>2 AND CROSS(散,主) AND 主>60,散,'下'),colorwhite;
DRAWTEXT(COUNT(主<散,5)>2 AND CROSS(主,散) AND 主<40,散,'上'),colorwhite;
上标:=COUNT(主>86 AND 散>83,4);
下标:=COUNT(主<14 AND 散<17,4);
STICKLINE(主>86 AND 散>83 AND REF(主,1)<REF(散,1) AND 主>散*0.965,94,99,8,1),colorgreen;
STICKLINE(主<14 AND 散<17 AND REF(主,1)>REF(散,1) AND 主<散*1.035,10,1,8,1),colorFF00FF;

同花顺散庄博弈指标公式

 

相关文章