在线检测未来函数

通达信版大将军高级版中金财富之仓位风险指标公式

来源:Internet,编辑:股旁网,2010-09-06

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
ZJ:=(O+H+L+C)/4;
{股旁网-股票公式网站 www.Gupang.com} YZ:=IF(BARSCOUNT(C)>60,VOL/SUM(VOL,60),VOL/SUM(VOL,BARSCOUNT(C)));
CYC50:=DMA(ZJ,YZ/0.50);
CYC0:=DMA(ZJ,YZ);
KPXS:=(CYC50/CYC0-1)*100;
KP:=IF(KPXS<0,85,IF(KPXS>=0 AND KPXS<5,60,IF(KPXS>=5 AND KPXS<15,35,IF(KPXS>=15,15,90))));
风险:(K+KP)/2;
仓位:100-风险;

通达信版大将军高级版中金财富之仓位风险指标公式

 

相关文章