在线检测未来函数

通达信版大将军高级版中金财富之个股抄底主图指标公式

来源:Internet,编辑:股旁网,2010-09-06

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
{股旁网-股票公式网站 www.Gupang.com}
D1:DRAWTEXT(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ,LOW ,'★B'),COLORRED;
D2:DRAWTEXT(REF(VAR5,1)<5 AND VAR5>REF(VAR5,1) AND REF(VAR5,1)<REF(VAR5,2) AND VAR3<-0.3,LOW ,'★B'),COLORGREEN;
D3:DRAWTEXT(CROSS(VAR4,5) AND VAR3<-0.4,LOW ,'★B'),COLORBLUE;

通达信版大将军高级版中金财富之个股抄底指标公式

 

相关文章