在线检测未来函数

通达信版大将军高级版中金财富之个股逃顶主图指标公式

来源:Internet,编辑:股旁网,2010-09-06

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
{股旁网-股票公式网站 www.Gupang.com}
D1:DRAWTEXT(CLOSE<Z AND Z<REF(Z,1) AND REF(VAR4,1)>80 AND VAR4<REF(VAR4,1) AND REF(VAR4,1)>REF(VAR4,2),HIGH,'★S'),COLORBLUE;
D2:DRAWTEXT(CROSS(90,VAR4) AND VAR5>0.2,HIGH,'★S'),COLORGREEN;
D3:DRAWTEXT(CROSS(95,VAR4) AND VAR3>0.5,HIGH ,'★S'),COLORRED;

通达信版大将军高级版中金财富之个股逃顶主图指标公式

 

相关文章