在线检测未来函数

通达信K线斜率+选股指标公式

来源:Internet,编辑:股旁网,2010-09-06

X1:=EMA(C,3);
X2:=REF(X1,1);
X3:=EMA(C,7);
X4:=REF(X3,1);
X5:=EMA(C,25);
X6:=REF(X5,1);
日线斜率:((X1-X2)/X2*100)*10;
七日线斜率:((X3-X4)/X4*100)*10;
{股旁网-股票公式网站 www.Gupang.com}
廿五线斜率:((X5-X6)/X6*100)*10,COLORRED,LINETHICK2;
XG:= REF(三日线斜率,1)<0 AND REF(七日线斜率,1)<0 AND REF(三日线斜率,1)< REF(七日线斜率,1)
AND REF(七日线斜率,1)< REF(廿五线斜率,1) AND CROSS(三日线斜率,七日线斜率) ;
STICKLINE(XG,18,XG,2,0),COLORYELLOW;

选股公式:

X1:=EMA(C,3);
X2:=REF(X1,1);
X3:=EMA(C,7);
X4:=REF(X3,1);
X5:=EMA(C,25);
X6:=REF(X5,1);
三日线斜率:=((X1-X2)/X2*100)*10;
七日线斜率:=((X3-X4)/X4*100)*10;
廿五线斜率:=((X5-X6)/X6*100)*10;
XG:REF(三日线斜率,1)<0 AND REF(七日线斜率,1)<0 AND REF(三日线斜率,1)< REF(七日线斜率,1)
AND REF(七日线斜率,1)< REF(廿五线斜率,1)
AND CROSS(三日线斜率,七日线斜率)AND CAPITAL<4000000
AND C<25 AND DYNAINFO(17)>0.5 ;

通达信K线斜率+选股指标公式

 

相关文章