在线检测未来函数

通达信顶底新编指标公式

来源:Internet,编辑:股旁网,2010-10-05

VAR1:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
VAR2:=SMA(VAR1,20,1);
VAR3:=SMA(VAR2,15,1);
长势:SMA(VAR2,3,1);
VAR4:=100-3*VAR2+2*VAR3;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=SMA(VAR5,5,1);
中势:SMA(VAR6,5,1),COLORYELLOW;
VAR7:=HHV(HIGH,25);
VAR8:=LLV(LOW,25);
趋势:EMA((CLOSE-VAR8)/(VAR7-VAR8)*100,5),COLORF00FF0;
IF(CROSS(趋势,7),30,0);
VAR9:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR10:=10*EMA(VAR9,9);
VAR11:=2*(VAR9-VAR10);
VAR12:=IF(VAR11>0,6*VAR11,0);
{股旁网-股票公式网站 www.guPang.com}
DRAWICON(FILTER(趋势<VAR12 AND 趋势<REF(趋势,3)AND 趋势>REF(趋势,1)AND 趋势<15,5),10,4);
IF(FILTER(趋势>VAR4 AND 趋势<REF(趋势,1)AND 趋势>REF(趋势,3)AND 趋势>60,5),80,100),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(趋势,VAR12),3),VAR12,'追涨'),COLORRED;
DRAWTEXT(FILTER(CROSS(趋势,中势)AND 趋势<25 OR CROSS(100,VAR4)AND 趋势<15,3),3,'抄底');
持股看顶:STICKLINE(VAR2>长势 AND VAR2>REF(VAR2,1),0,10,4,0);
持币寻底:STICKLINE(VAR2<长势 AND VAR2<REF(VAR2,1),90,100,4,0),COLORFFFF00;

通达信顶底新编指标公式

 

相关文章