在线检测未来函数

通达信三逃指标公式

来源:Internet,编辑:股旁网,2010-10-06

N1:=5;N2:=10;
SHI:=REF(CLOSE,1);
SHOU:SMA(MAX(CLOSE-SHI,0),N1,1)/SMA(ABS(CLOSE-SHI),N1,1)*100;
TOU:SMA(MAX(CLOSE-SHI,0),N2,1)/SMA(ABS(CLOSE-SHI),N2,1)*100;
DRAWBAND(SHOU,RGB(255,150,0),TOU,RGB(0,130,50));
{股旁网-股票公式网站 www.guPang.com}
清仓:95,COLORGREEN;
减仓:90,COLORCYAN;
均线:45,COLORYELLOW;
警觉:80,COLORMAGENTA;
抄底:10,COLORRED;
DRAWTEXT(ISLASTBAR,清仓,'清仓');
DRAWTEXT(ISLASTBAR,减仓,'减仓');
DRAWTEXT(ISLASTBAR,警觉,'警觉');

通达信三逃指标公式

 

相关文章