在线检测未来函数

通达信顶底抢反弹指标公式

来源:Internet,编辑:股旁网,2010-10-08

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK1;
VAR6:=LLV(LOW,10);
VAR7:=HHV(HIGH,25);
AA:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
BB:=REF(AA,1),COLORFF00FF;
STICKLINE(C1>=C2 AND AA>=BB,90,10,4,0),COLOR990099;
STICKLINE(AA>=BB,AA,BB,1,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,1,1),COLOR00FFFF;
{股旁网-股票公式网站 www.guPang.com}
DRAWBAND(C1,RGB(250,0,0),C2,RGB(0,240,0));
STICKLINE(AA>=BB,AA,BB,2,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,2,1),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=7,50,'顶底+反弹'),COLORFFFFFF;
STICKLINE(C>0,100,108,4,0),COLOR08F700;
STICKLINE(C1>=C2,100,108,4,0),COLORRED;
STICKLINE(C>0,0,-8,4,0),COLOR08F700;
STICKLINE(AA>=BB,0,-8,4,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=6,104,'抢反弹'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=7,-5,'组合顶底'),COLORFF0000;

通达信顶底抢反弹指标公式

 

相关文章