在线检测未来函数

大智慧阴阳乾坤主图指标公式

来源:Internet,编辑:股旁网,2010-10-20

MTM:=C-REF(C,1);
中轴:EMA(C,17),LINETHICK1,COLORFF3399;
压力:中轴+3*STD(C,17),LINETHICK1,Color73740F;
压力:中轴+2*STD(C,17),LINETHICK1,colorcyan;
支撑:中轴-2*STD(C,17),LINETHICK1,Coloryellow;
强支撑:中轴-3*STD(C,17),LINETHICK1,Color00b4ff;
DRAWBMP(CROSS(强支撑,LOW),强支撑*0.96,'红宝石'),ALIGN1;
红宝石:FILTER(CROSS(强支撑,LOW),强支撑*0.96),ALIGN1,linethick0;
DRAWBMP(CROSS(HIGH,强压力),HIGH*1.035,'绿宝石'),ALIGN1;
绿宝石:FILTER(CROSS(HIGH,强压力),HIGH*1.035),COLORGREEN,linethick0;
{股旁网-股票公式网站 www.gupanG.com}
中期成本:(EMA(CLOSE,17) * 1.0);
PARTLINE(中期成本,CLOSE >中期成本),LINETHICK2,colorFF00FF;
PARTLINE(中期成本,中期成本> CLOSE),LINETHICK2,color00ff00;
a1:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));
a2:=((HHV(HIGH,15)) + (LLV(LOW,30))) / 2;
a3:=EMA((MA(a1,5)),10);
a4:=EMA((MA(a1,15)),10);
a5:=EMA((MA(a1,13)),21);
a6:=((a3 + a4) + a5) / 3;
短期成本:EMA((MA(CLOSE,5)),3),linethick1,colorFF0000;
PARTLINE(短期成本,短期成本 > (REF(短期成本,3)),RGB(255,0,0)),linethick1,colorRed;
DRAWTEXT(((CLOSE > 0) AND (DISPSTATUS = 2)),(短期成本* 0.95),'短期成本:'+短期成本),MOVE10,ALIGN2,LINETHICK2,colorRed;
现价:EMA(C,1),LINETHICK1,colorwhite;

大智慧阴阳乾坤主图指标公式

 

相关文章