在线检测未来函数

大智慧航海家飞鱼出水指标公式

来源:Internet,编辑:股旁网,2010-10-21

Var1:=REF(LOW,1);
Var2:=SMA(ABS(LOW-Var1),3,1)/SMA(MAX(LOW-Var1,0),3,1)*100;
Var3:=EMA(IF(CLOSE*1.2,Var2*10,Var2/10),3);
Var4:=LLV(LOW,38);
Var5:=HHV(Var3,38);
Var6:=IF(LLV(LOW,90),1,0);
{股旁网-股票公式网站 www.gupanG.com}
Var7:=EMA(IF(LOW<=Var4,(Var3+Var5*2)/2,0),3)/618*Var6;
底部吸筹: STICKLINE(Var7,0,Var7,6,1),colorwhite ;
v1:=llv(h,240);
飞鱼:100*(c-v1)/v1,COLORRED,linethick1;
v2:=hhv(h,240);
海洋:100*(v2-c)/c,COLORGREEN,linethick1;
v3:=sum(VOL,5)/CAPITAL;
cyf5:=100-(100/(1+v3));
动力线:cyf5*3.21,COLORYELLOW,linethick1;

大智慧航海家飞鱼出水指标公式

 

相关文章