在线检测未来函数

大智慧航海家资金资金指标公式

来源:Internet,编辑:股旁网,2010-10-21

VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
VAR3:=SMA(AMOUNT,10,1)/10000;
资金运转: STICKLINE(VAR1>VAR2,VAR1,VAR2,8,0),COLORRED;
{股旁网-股票公式网站 www.gupanG.com}
资金流失: STICKLINE(VAR1< VAR2,VAR1,VAR2,8,0),COLORGREEN;
起跑线: MA(VAR1,5);
警戒线: MA(VAR1,10),COLORYELLOW;
分界线: MA(VAR1,30),COLORCYAN;
DRAWTEXT(CROSS(警戒线,VAR3),警戒线*1.2,'警'),COLORWHITE;
DRAWTEXT(CROSS(分界线,VAR3),分界线*1.2,'走');

大智慧航海家资金流动指标公式

 

相关文章