在线检测未来函数

通达信涨停时间窗指标公式

来源:Internet,编辑:股旁网,2010-10-22

ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
STICKLINE(ZT,0,L*1,3,0),COLORYELLOW;
DRAWTEXT(ZT,L*1.1,'涨停'),COLORF00FF0;
VARZT:=BARSLAST(C/REF(C,1)>1.097);
AA:=BETWEEN(C,REF(L,BH)*1.01,REF(L,BH)*0.987);
STICKLINE(AA,0,L*0.5,2,0),COLORBLUE;
DRAWTEXT(AA,L*0.6,'警戒'),COLORWHITE;
{股旁网-股票公式网站 www.gupanG.com}
STICKLINE(AA AND VARZT=2,0,L*0.8,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=2,L*0.9,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=4,0,L*0.8,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=4,L*0.9,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=7,0,L*0.8,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=7,L*0.9,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=12,0,L*0.8,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=12,L*0.9,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=20,0,L*0.8,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=20,L*0.9,'时间窗'),COLORWHITE;

通达信涨停时间窗指标公式

 

相关文章