在线检测未来函数

通达信极品自用短线波段指标公式

来源:Internet,编辑:股旁网,2010-10-29

N:=14;
RK:SMA(CCI,3,1);RD:SMA(RK,3,1);RJ:3*RK-2*RD;
头:=390+REVERSE(EMA(RJ, 1));
底:=-290+REVERSE(EMA(RJ,1));
抛:IF(RJ>头,200,300),COLORGREEN;
吸:IF(RJ<底,-200,-300),COLORRED;
现价:=(C+L+H)/3;
AO := SMA (现价,5,1)-SMA(现价,13,1);
{股旁网-股票公式网站 www.gupanG.com}
AC : AO-SMA(AO, 3,1),LINETHICK2,COLORRED;
IF(AC<REF(AC,1),AC,DRAWNULL)LINETHICK2,COLORBLUE;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLOR238E23;
换手:=VOL/CAPITAL*100,LINETHICK0;
二十日换手:SUM(换手,20),LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1)),COLORYELLOW;
D:=(SMA(K,3,1))COLORRED;
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
J:=3*K-2*D;
NN:KK+DD,POINTDOT;

通达信极品自用短线波段指标公式

 

相关文章