在线检测未来函数

通达信长线牛股主图指标公式

来源:Internet,编辑:股旁网,2010-10-30

P1:=12;P2:=50;
VAR1:=EMA(CLOSE,P1);
VAR2:=EMA(CLOSE,P2);
长线牛股: (CLOSE-VAR1)*2/(P1+1)+VAR1, , COLORRED;
VAR3:=(CLOSE-VAR2)*2/(P2+1)+VAR2;
{股旁网-股票公式网站 www.gupanG.com}
DRAWICON(FILTER(CROSS(长线牛股,VAR3),20),长线牛股,1);
DRAWICON(FILTER(CROSS(VAR3,长线牛股),20),长线牛股,2);
洼地: IF(长线牛股>VAR3,VAR3,长线牛股), , COLORGREEN;
生命线: VAR3, , COLORYELLOW;
STICKLINE(长线牛股>生命线,生命线,长线牛股,2,1),COLOR0000FF;
STICKLINE(生命线>洼地,洼地,生命线,1,1),COLOR00FF00;

通达信长线牛股主图指标公式

 

相关文章