在线检测未来函数

大智慧江恩买卖指标公式

来源:Internet,编辑:股旁网,2010-11-02

X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
{股旁网-股票公式网站 www.gupanG.com}
Var8:=EMA(Var6,8);
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
a:if( 底部>ref(底部,1),50,0);
aa:if(头部>ref(头部,1),50,0);
DRAWTEXT(a=50,100,'买' ),COLORred,linethick2;
DRAWTEXT(aa=50,100,'卖'),COLORffffff,linethick2;

大智慧江恩买卖指标公式

 

相关文章