在线检测未来函数

通达信超级周KDJ极品指标公式

来源:Internet,编辑:股旁网,2010-11-03

A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLOR00FF00,LINETHICK2;
{股旁网-股票公式网站 www.gupanG.com}
IF(C>0,50,DRAWNULL),COLOR00FF00,LINETHICK6;
IF(周K>=周D,50,DRAWNULL),COLORFF00FF,LINETHICK6;
DRAWTEXT(CURRBARSCOUNT=4,50,'KD金叉'),COLORFFFFFF;
STICKLINE(周K>=周D,周K,周D,1,1),COLORFF00FF;
STICKLINE(周K<周D,周K,周D,1,1),COLOR00FFFF;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(C>0,105,110,2,1),COLOR00FF00;
STICKLINE(周J>=REF(周J,1),100,110,2,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=4,110,'J拐点'),COLORFFFFFF;
STICKLINE(C>0,-5,-10,2,1),COLOR00FFFF;
STICKLINE(周K>=REF(周K,1),-10,0,2,0),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=4,-5,'K拐点'),COLORFFFFFF;

通达信超级周KDJ极品指标公式

 

相关文章