在线检测未来函数

通达信大盘资金指标公式

来源:Internet,编辑:股旁网,2010-11-04

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,3,0),COLORFF00AA;
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,2,0),COLORFF00CC;
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),COLORFF00FF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,3,0),COLOR00AA00;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,2,0),COLOR00CC00;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),COLOR00FF00;
{股旁网-股票公式网站 www.gupanG.com}
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000AA;
STICKLINE((资金流量 > 0),资金流量,0,2,0),COLOR0000CC;
STICKLINE((资金流量 > 0),资金流量,0,1,0),COLOR0000FF;
STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF5500;
STICKLINE((资金流量 < 0),资金流量,0,2,0),COLORFF9900;
STICKLINE((资金流量 < 0),资金流量,0,1,0),COLORFFFF00;
流量基线:GJJ,COLOR00FFFF;

通达信大盘资金指标公式

 

相关文章