在线检测未来函数

通达信短波段买卖主图指标公式

来源:Internet,编辑:股旁网,2010-11-09

EMA5:MA(C,5),COLORFF00FF,LINETHICK1;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA20:MA(C,20),COLORC0FF7F,LINETHICK1;
EMA60:=MA(C,60),COLORFFFFFF,LINETHICK1;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=SMA(VAR1,3,1);
AA:=VAR1>=VAR2;
BB:=VAR1<VAR2;
买:DRAWICON(CROSS(AA,BB),L-0.1,1);
卖:DRAWICON(CROSS(BB,AA),H,2);
{股旁网-股票公式网站 www.gupanG.com}
STICKLINE(AA,C,O,3,0),COLORFFBBFF;
STICKLINE(AA,H,L,0,0),COLOR00FFFF;
STICKLINE(BB,C,O,3,0),COLOR00FFFF;
STICKLINE(BB,H,L,0,0),COLORFF0000;
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;
STICKLINE(BB,CLOSE,OPEN,3,1),COLOR008888;
STICKLINE(买,O,(C-O)/2+O,3,0),COLOR999999;
STICKLINE(卖,O,(C-O)/2+O,3,0),COLOR888888;

通达信短波段买卖主图指标公式

 

相关文章