在线检测未来函数

通达信短线能量指标公式

来源:Internet,编辑:股旁网,2010-11-10

额亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
AA:=(AMOUNT / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
买亿:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))/100000000,COLORRED,NODRAW;
卖亿:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2))/100000000,LINETHICK0,COLORCYAN,NODRAW;
存量:(买亿+卖亿),COLORRED,NODRAW;
深海:=C-(VOL,1);
幽灵:=EXPMEMA(深海,2);
深海幽灵:=EXPMEMA(深海-幽灵,1),COLORSTICK;
机构量能:EMA(深海幽灵,2),COLORRED,NODRAW;
红十天罗陀:=EXPMEMA(机构量能,2);
红十天罗陀1:=EXPMEMA(红十天罗陀,2);
{股旁网-股票公式网站 www.gupanG.com}
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,5,0),COLOR000077;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,4,0),COLOR000099;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,3,0),COLOR0000BB;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,1.5,0),COLOR0000DD;
STICKLINE(机构量能,(REF(机构量能,1)),机构量能,0.5,0),COLOR0000FF;
STICKLINE(机构量能,(REF(红十天罗陀,1)),红十天罗陀,5,0),COLOR000077;
STICKLINE(机构量能,(REF(红十天罗陀,1)),红十天罗陀,4,0),COLOR000099;
STICKLINE(机构量能,(REF(红十天罗陀,1)),红十天罗陀,3,0),COLOR0000BB;
STICKLINE(机构量能,(REF(红十天罗陀,1)),红十天罗陀,1.5,0),COLOR0000DD;
STICKLINE(机构量能,(REF(红十天罗陀,1)),红十天罗陀,0.5,0),COLOR0000FF;
金色持有:=REF(机构量能>REF(机构量能,1),1);
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,5,0),COLOR007777;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,4,0),COLOR009999;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,3,0),COLOR00BBBB;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,1.5,0),COLOR00DDDD;
STICKLINE(金色持有,(REF(机构量能,1)),机构量能,0.5,0),COLOR00FFFF;
绿色减仓:=机构量能<REF(机构量能,1);
STICKLINE(绿色减仓,(REF(红十天罗陀,1)),红十天罗陀,5,0 ),COLOR007700;
STICKLINE(绿色减仓,(REF(红十天罗陀,1)),红十天罗陀,4,0 ),COLOR009900;
STICKLINE(绿色减仓,(REF(红十天罗陀,1)),红十天罗陀,3,0 ),COLOR00BB00;
STICKLINE(绿色减仓,(REF(红十天罗陀,1)),红十天罗陀,2,0 ),COLOR00DD00;
STICKLINE(绿色减仓,(REF(红十天罗陀,1)),红十天罗陀,1,0 ),COLOR00FF00;
DRAWTEXT(CROSS(机构量能,0),0,'买'),COLORFF00FF;
DRAWTEXT(CROSS(0,机构量能),0,'卖'),COLOR00FFFF;
DRAWTEXT(CROSS(机构量能,红十天罗陀),机构量能,'B'),COLORFF00FF;
DRAWTEXT(CROSS(红十天罗陀,机构量能),机构量能,'S'),COLOR00FFFF;
轴: 0,COLORWHITE;

通达信短线能量指标公式

 

相关文章