在线检测未来函数

飞狐动能运行轨迹K线主图指标公式

来源:Internet,编辑:股旁网,2010-11-13

gdxd:=(SYSPARAM(4)-SYSPARAM(5));
{主力操盘轨迹}
RSV:=(((CLOSE - LLV(LOW,36)) / (HHV(HIGH,36) - LLV(LOW,36)))*gdxd)+SYSPARAM(5);
Y0:SMA(RSV,7,1);
Y1:SMA(SMA(RSV,7,1),3,1);
Y3:SMA(Y0,7,1),COLORGREEN;
{股旁网-股票公式网站 www.gupanG.com}
//立体K线
STICKLINE(CLOSE>=OPEN,HIGH,LOW,1,0),LINETHICK2,color0000ff;
STICKLINE(CLOSE<OPEN,LOW,HIGH,1,0),LINETHICK2,color00ff00;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,9,0),LINETHICK5,color10000;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,9,0),LINETHICK5,color10000;
STICKLINE(CLOSE<REF(CLOSE,1),CLOSE,OPEN,5.8,0),color009900;
STICKLINE(CLOSE<REF(CLOSE,1),CLOSE,OPEN,4.4,0),color00bb00;
STICKLINE(CLOSE<REF(CLOSE,1),CLOSE,OPEN,2.8,0),color00dd00;
STICKLINE(CLOSE<REF(CLOSE,1),CLOSE,OPEN,1,0),color00ff00;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,0),color000055;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7,0),color000077;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5.8,0),color000099;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,4.4,0),color0000bb;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.8,0),color0000dd;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1,0),color0000ff;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),color005500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),color007700;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,5.8,0),color009900;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,4.4,0),color00bb00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.8,0),color00dd00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),color00ff00;

飞狐动能运行轨迹K线主图指标公式

 

相关文章