在线检测未来函数

通达信RSI小秘密指标公式

来源:Internet,编辑:股旁网,2010-11-13

R1:=(RSI-50)/1.5;{将RSI指标转换到零轴附近并按比例缩小}
DRAWBAND(R1,RGB(0,180,255),18,RGB(00,00,00));
R2:=IF(R1>=0,0,R1);
DRAWBAND(-15,RGB(255,100,155),R2,RGB(00,00,00));
R:R1;
F:=100*(C/REF(C,1)-1);{单日涨幅}
MAR:=EMA(R,13);{均}
XX:R-MAR,COLORSTICK;
GD:=(C=HHV(C,5) OR H=HHV(H,5));
排除1:=NOT(GD OR REF(GD,1));
排除2:=NOT(EXIST(F<-9,3));
排除3:=C/EXPMA(C,50)-1<0.1;
{股旁网-股票公式网站 www.gupanG.com}
入:DRAWICON(CROSS(XX,-10) AND 排除1 AND 排除2 AND 排除3,-10,1);
CHUTJ:=XX<REF(XX,1) AND REF(XX,1)>REF(XX,2);
出:DRAWTEXT(FILTER(COUNT(CHUTJ,BARSLAST(入))=2 AND XX>0,6) ,10,'!'),COLORGREEN;
-10,POINTDOT;
18,POINTDOT;
-15,POINTDOT;

通达信RSI小秘密指标公式

 

相关文章