在线检测未来函数

通达信庄家成本主图指标公式

来源:Internet,编辑:股旁网,2010-11-21

N:=30;M:=95;
V1:EMA(CLOSE,5),COLORYELLOW;
V2:=EMA(EMA(CLOSE,29)*1.01,10),COLORFFCC66;
DRAWICON(CROSS(V1,V2),V2,1);
V3:EMA(CLOSE,10),COLORFF00FF;
{股旁网-股票公式网站 www.gupanG.com}
V4:EMA(EMA(CLOSE,60)*0.99,10),COLOR0099FF;
DRAWICON(CROSS(V3,V4),V4,1);
VAR1:=AMOUNT/VOL/100;
庄家运作成本: MA(CLOSE,18),COLORWHITE;
庄家平均成本:EMA( EMA(VAR1,2),N),COLOR00FF00;
庄家底仓成本: EMA(EMA(VAR1,13),M),COLORBLUE;
无穷成本均线: DMA(CLOSE,VOL/CAPITAL),COLORBLUE;
STICKLINE(C>=O,C,O,3,0),COLOR00009F;
STICKLINE(C>=O,C,O,1.5,0),,COLOR0E21C8{B0B0FF};
{STICKLINE(C>=O,C,O,1,0),COLORYELLOW;}
STICKLINE(C>=O,H,L,0,0),,COLOR0E21FC;
STICKLINE(C<=O,C,O,3,0),,,COLORC35924;
{STICKLINE(C<=O,C,O,2,0),COLORFF6600;}
STICKLINE(C<=O,C,O,1.5,0),{COLORCYAN;},COLORF37A2B;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN},COLORF37A89;
VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
{STICKLINE(VAR327>90,L*0.99,L*0.95,4,0),COLORYELLOW;}
DRAWTEXT(VAR327>90,LOW*0.99,'追涨'),COLORYELLOW;

通达信庄家成本主图指标公式

 

相关文章