在线检测未来函数

同花顺主力雷达指标公式

来源:Internet,编辑:股旁网,2010-11-21

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:CROSS(85,RSI1)*30;
DRAWTEXT(CROSS(85,RSI1),80,'顶');
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
买点雷达:(Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND VOL<VOL[1] AND VOL[1]<VOL[2] AND VOL[2]<VOL[3])*30;
DRAWTEXT(CROSS(RSI1,25),-100,'底');
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');
//正负量比:1200*(WINNER(C)-WINNER(O));
//STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,7,0);
//STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0);

同花顺主力雷达指标公式

 

相关文章