在线检测未来函数

大智慧MACD量+选股指标公式

来源:Internet,编辑:股旁网,2010-11-22

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/1000,1);
DIFF : EMA(obv,5) - EMA(obv,34),COLORYELLOW,LINETHICK2;
{股旁网-股票公式网站 www.gupanG.com}
DEA : EMA(DIFF,13),LINETHICK2,COLORGREEN;
MACD :=2*(DIFF-DEA);
VAR1:=HHV(DEA,53);
VAR2:=LLV(DEA,55);
VAR3:=DEA-(DIFF-DEA);
VAR4:=DEA-(DIFF-DEA);
UP:IF(DIFF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORbb9a00,LINETHICK2;
DN:IF(DIFF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR4),VAR2),COLORaa00bb,LINETHICK2;
主升 : DIFF>0 AND DIFF>DEA,COLOR0000FF,POINTDOT,LINETHICK0;
FILLRGN(DIFF,DEA,主升,RGB(250,0,0));
STICKLINE( DEA>ref(DEA,1)and diff>DEA,0 ,-0.2,19,0 ),Colorred;
STICKLINE( DEA<ref(DEA,1)and diff<DEA,0 ,0.2 ,19,0 ),Colorgreen;

选股公式:
OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/1000,1);
DIFF :=EMA(obv,5) - EMA(obv,34);
DEA :=EMA(DIFF,13);
TGLJ:CROSS(EMA(obv,5) - EMA(obv,34),EMA(DIFF,13)) AND DIFF>0 AND DIFF>DEA;

大智慧MACD量+选股指标公式

 

相关文章