在线检测未来函数

通达信短线神仙主图指标公式

来源:Internet,编辑:股旁网,2010-12-02

短期牛熊线:MA(CLOSE,5),COLORYELLOW;
中期牛熊线:MA(CLOSE,10),COLORWHITE;
A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;
A41:=2*A31-0.5;
生命线:=C*(1-(A41-A21)/15),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(84,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100),H*1.068,'逃顶'),COLORWHITE ;
{股旁网-股票公式网站 www.gupAng.com}
阻力:= PEAK(1,5,1),COLORGREEN,LINETHICK2;
支撑:= TROUGH(2,5,1),COLORYELLOW,LINETHICK;
DRAWTEXT(REF(支撑,1)>(支撑),LOW*0.98,'抢反弹'),COLORYELLOW;
DRAWTEXT(REF(支撑,1)<(支撑),LOW*0.98,'买入'),COLORYELLOW;
DRAWTEXT(REF(阻力,1)>(阻力),H*1.038,'逃'),COLORYELLOW;
DRAWTEXT(REF(阻力,1)<(阻力),H*1.038,'快卖'),COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
M20均线:MA(CLOSE,20),COLORGREEN;
M60均线:MA(CLOSE,60),COLORRED;
用户禁止外传:H,LINETHICK;

通达信短线神仙主图指标公式

 

相关文章