在线检测未来函数

飞狐盘中涨停预警指标公式

来源:Internet,编辑:股旁网,2010-12-05

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
主:=SMA(RSV,3,1),colorff00ff;
RSV1:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
RSV2:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
Var1:=EMA(MA(IF(CLOSE>OPEN,(CLOSE-OPEN)*VOL,IF(CLOSE<OPEN,(CLOSE-OPEN)*VOL,0)),5),1);
HSL:=VOL/CAPITAL*100;
交易分钟数:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
日期差:=DATEDIFF(DATE,CURRENTDATE);
预测换手率:=IF(BARSTATUS=2 and 日期差=0,HSL/交易分钟数*240,HSL),COLOR00FFFF,LINETHICK0;
{股旁网-股票公式网站 www.gupAng.com}
JD5:=atan(主-ref(主,1))*3.1416*10,COLORYELLOW;
JD6:=atan((RSV1/ref(RSV1,1)-1)*100)*180/3.1415926;
JD7:=atan((MA(v,5)/ref(MA(v,5),1)-1)*100)* 180/3.1415926,LINETHICK0,COLORYELLOW;
ST:=STRFIND(stkname,'ST',1)>0;
S1:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
EXITST:=not(ST) and not(停牌) and not(S1);
XG:预测换手率/REF(预测换手率,1)>=2 and CROSS(JD5,45) and CROSS(JD6,45) and CROSS(JD7,45) and RSV1>RSV2 and VOL/CAPITAL<=15 and EXITST

飞狐盘中涨停预警指标公式

 

相关文章