在线检测未来函数

通达信桅浪MACD指标公式

来源:Internet,编辑:股旁网,2010-12-14

DIFF:(EMA(CLOSE,3) - EMA(CLOSE,13)),COLORBLUE,LINETHICK3;
DEA:EMA(DIFF,9),COLORBLUE,LINETHICK2;
MACD:0.9*(DIFF-DEA),LINESTICK,COLOR443434,LINETHICK7;
IF(DIFF<0,DIFF,0),COLORF00FF0 ,LINETHICK2;
IF(DIFF<0,DIFF,0),LINESTICK,COLORF00FF0 ,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORLIGREEN,LINETHICK2;
{股旁网-股票公式网站 www.gupAng.com}
IF(DIFF<0,0,DIFF),LINESTICK,COLORLIGREEN,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLORBLUE,LINETHICK2;
IF(DIFF<DEA,DIFF,DEA),LINESTICK,COLORBLUE,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORYELLOW,LINETHICK1;
IF((DIFF>DEA,DEA,DEA)>REF((DIFF>DEA,DEA,DEA),1),(DIFF>DEA,DEA,DEA),DRAWNULL),COLORCYAN,LINETHICK4;
IF(DIFF>DEA,DEA,DEA),LINESTICK,COLORCYAN,LINETHICK1;
VAR1:=ZIG(3,5);
VVV1:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1),LINETHICK1,COLOR443434;
VVV2:REF(VAR1,2) <REF(VAR1,1) AND VAR1<REF(VAR1,1),LINETHICK1,COLOR443434;

通达信桅浪MACD指标公式

 

相关文章