在线检测未来函数

通达信小马出击指标公式

来源:Internet,编辑:股旁网,2010-12-18

顶: 97,COLOR0000FF;
趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFFFFFF;
底:8;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13,COLOR000000;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,3,0),COLORRED;
{股旁网-股票公式网站 www.gupAng.com}
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,3,0),COLOR00FF00;
A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
反弹:IF(A6 AND A5 ,23,0),STICK,LINETHICK4,COLOR0000FF;
DRAWTEXT(反弹,35,'反弹'),COLOR0000FF;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
马池: IF(趋势<11,18,0),COLOR00FFFF,LINETHICK2;
小马出击: IF(CROSS(趋势,底),50,0),COLOR0000FF,LINETHICK2;
DRAWICON(LONGCROSS(趋势,顶,0 ),顶*1 ,2),COLORGREEN;

通达信小马出击指标公式

 

相关文章