在线检测未来函数

通达信短线交易指标公式

来源:Internet,编辑:股旁网,2010-12-24

强弱指数:(C-L)/(H-L)*100,COLORGREEN;{//大于50要涨;低于50要跌}
X:=HHV(H,5)-REF(O,5);
Y:=C-LLV(L,5);
Z:=(HHV(H,5)-LLV(L,5))*2;
摆荡指数:(X+Y)/Z*100,COLORWHITE;
{股旁网-股票公式网站 www.gupAng.com}
{//大于70%—看涨;小于30%—看跌;30%至70%之间—中性。}
DA:=EMA((REF(H,1)+L)/2,3);{//下跌值}
DB:=EMA((REF(L,1)+L)/2,3);{//卖出低点值}
DC:=EMA((H+L+C)/3*2-H,3);{//突破卖出值}
次日买价:(DA+DB+DC+L)/4,LINETHICK,COLOR0089FF;{//均值}
ZA:=EMA((H+REF(L,1))/2,3);{//上涨值}
ZB:=EMA((H+REF(H,1))/2,3);{//买进高点值}
ZC:=EMA((H+L+C)/3*2-L,3);{//突破买入值}
次日卖价:(ZA+ZB+ZC+H)/4,LINETHICK,COLOR00FFFF;{//均值};

通达信短线交易指标公式

 

相关文章