在线检测未来函数

通达信开盘预测指标公式

来源:Internet,编辑:股旁网,2010-12-29

STICKLINE(HOUR>=9 AND HOUR<10 ,0, V/((TIME-93000)/100)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=10 AND HOUR<11 ,0, V/((TIME-100000)/100+30)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=11 AND HOUR<12 ,0, V/((TIME-110000)/100+90)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=13 AND HOUR<=14,0, V/((TIME-130000)/100+120)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=14 AND HOUR<=15,0, V/((TIME-140000)/100+180)*240,4.5,1),COLORWHITE;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
{股旁网-股票公式网站 www.gupAng.com}
STICKLINE(C>O,0,VOL,4.5,1),COLORRED;
STICKLINE(C<O ,0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,4.5,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,4.5,1),COLORRED;
STICKLINE(主动买盘>0,0,主动买盘,4.5,0),COLORRED;
换手: VOL/CAPITAL*100;
STICKLINE(换手>=3 AND 换手<8,0, 主动买盘,2,0),COLORYELLOW;
STICKLINE(换手>=8,0, 主动买盘, 2,0) ,COLORGREEN;
MA5:MA(VOL,5),COLORYELLOW;
MA13:MA(VOL,13),COLORWHITE;
DRAWTEXT(CROSS(MA5,MA13),CROSS(MA5,MA13),'*'),COLORYELLOW;

通达信开盘预测指标公式

 

相关文章