在线检测未来函数

通达信量能变化指标公式

来源:Internet,编辑:股旁网,2010-12-26

MA5:MA(VOL,5);
MA10:MA(VOL,10),LINETHICK2;
虚拟VOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟VOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,NODRAW;
十日换手:SUM(V/CAPITAL*100,10);
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
STICKLINE(主动买盘>0,0,主动买盘,1,0),COLORRED;
STICKLINE(主动卖盘<0,VOL,主动买盘,1,0),COLOR00FF00;
换手:=VOL/CAPITAL*100,NODRAW;
{股旁网-股票公式网站 www.gupAng.com}
STICKLINE(换手>0 ,0, 主动买盘,0,0),COLORYELLOW;
STICKLINE(换手>0,VOL, 主动买盘, 0,0) ,COLORRED;
AHC2:=(HIGH - LOW);
AHC3:=ABS((OPEN - CLOSE));
AHC4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
AHC5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
AHC6:=((AHC3 / AHC2) * VOL);
AHC7:=((AHC4 / AHC2) * VOL);
AHC8:=((AHC5 / AHC2) * VOL);
AHCA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
AHCB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
AHCC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
换手率:REF(DYNAINFO(37),1),NODRAW COLORGRAY;

通达信量能变化指标公式

 

相关文章