在线检测未来函数

通达信博弈量能指标公式

来源:Internet,编辑:股旁网,2010-12-28

STICKLINE(VOL>0 AND C>O,VOL,0,2.9,0),COLOR1472FF;
STICKLINE(VOL>0 AND C<O,VOL,0,2.9,0),COLOR148A14;
MA18:=EMA(CLOSE,18);
加码价:=((C-REF(MA18,1))/18+MA18)*1;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(VOL>0 AND 加码条件,VOL,0,2.9,0),COLORYELLOW;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
S1:=今小昨;
今小前:IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
今量:VOL/10000,LINETHICK0;
STICKLINE(VOL>0 AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1)),VOL,0,2.9,1),COLORMAGENTA;
STICKLINE(VOL>0 AND TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,VOL,0,2.9,1),COLORBLUE;
{股旁网-股票公式网站 www.gupAng.com}
YE:=(HIGH+LOW+CLOSE)/3;
YE1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
YE2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-YE);
YE3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
YE4:=IF(HIGH=LOW,1,YE-MIN(CLOSE,OPEN));
YE5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
YE6:=SUM((YE1*YE5),1);{散户卖出}
YE7:=SUM((YE2*YE5),1);{主力卖出}
YE8:=SUM((YE3*YE5),1);{散户买入}
YE9:=SUM((YE4*YE5),1);{主力买入}
买:(YE9+YE8)/10000,LINETHICK0,COLORWHITE;
STICKLINE((YE9+YE8)>0,(YE9+YE8),0,2.9,0),COLOR0000AA;
STICKLINE((YE6+YE7)>0,(YE6+YE7),0,0.2,0),COLORCYAN;
STICKLINE((YE6+YE7)>0 AND TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,(YE6+YE7),0,0.2,0),COLORBLUE;
STICKLINE((YE6+YE7)>0 AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1)),(YE6+YE7),0,0.2,0),COLORMAGENTA;
卖:(YE6+YE7)/10000,LINETHICK0,COLORGREEN;
STICKLINE((YE6+YE7)>0 AND TROUGHBARS(3,3,1)=0 AND HIGH>LOW+0.01,(YE6+YE7),0,0.1,0),COLORBLUE;
STICKLINE((YE6+YE7)>0 AND S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1)),(YE6+YE7),0,0.1,0),COLORGREEN;

通达信博弈量能指标公式

 

相关文章