在线检测未来函数

大智慧涨停回马枪指标公式

来源:Internet,编辑:股旁网,2011-01-03

input:n(3);
WR大于80考虑买:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),LINETHICK0;
均价:AMOUNT/(VOL*100),LINETHICK0,COLORYELLOW;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
STICKLINE(ZT,0,L*0.7,4,0),COLORYELLOW;
DRAWTEXT(ZT,L*0.8,'涨停'),COLORF00FF0;
VARZT:=BARSLAST(C/REF(C,1)>1.097);
AA:=BETWEEN(C,REF(L,BH)*1.01,REF(L,BH)*0.987);
STICKLINE(AA,0,L*0.3,2,0),COLORBLUE;
DRAWTEXT(AA,L*0.4,'警戒'),COLORWHITE;
{股旁网-股票公式网站 www.gupAng.com}
STICKLINE(AA AND VARZT=2,0,L*0.5,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=2,L*0.5,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=4,0,L*0.5,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=4,L*0.5,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=7,0,L*0.5,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=7,L*0.5,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=12,0,L*0.5,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=12,L*0.5,'时间窗'),COLORWHITE;
STICKLINE(AA AND VARZT=20,0,L*0.5,2,0),COLORRED;
DRAWTEXT(AA AND VARZT=20,L*0.5,'时间窗'),COLORWHITE;

大智慧涨停回马枪指标公式

 

相关文章