在线检测未来函数

飞狐成本分析主图指标公式

来源:Internet,编辑:股旁网,2011-01-06

N:=3;M:=30;
B:=100*PWINNER(3,CLOSE);
A:=HHV(B,5);
AB:=COST(A);
浮动成本:MA(AB,N),colorFFFFFF;
D:=100*PPART(M);
E:=HHV(D,5);
锁定成本:COST(E),colorFFFF;
AA:=HHV(HIGH,50000);
BB:=LLV(LOW,250);
SS:=AA-BB;
STICKLINE(CLOSE>0,SS*0.191+BB,SS*0.191+BB,10,0),colorFF0000;
STICKLINE(CLOSE>0,SS*0.382+BB,SS*0.382+BB,10,0),colorFFFF66;
STICKLINE(CLOSE>0,SS*0.5+BB,SS*0.5+BB,10,0),colorFF00FF;
STICKLINE(CLOSE>0,SS*0.618+BB,SS*0.618+BB,10,0),colorFF00;
STICKLINE(CLOSE>0,SS*0.809+BB,SS*0.809+BB,10,0),colorFF9900;
{股旁网-股票公式网站 www.GupAng.com}
STICKLINE(CLOSE>0,BB,BB,10,0),colorFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.191+BB,'19.1%'),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.382+BB,'38.2%'),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.618+BB,'61.8%'),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.5+BB,'50%'),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.809+BB,'80.9%'),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,BB,'0'),colorFFFF;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorAAAAAA;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorBBBBBB;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.1,0),colorDDDDDD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0),color6666CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color7777DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),color8888EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1,0),color9999FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),color1199FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),color1199FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorCCCCCC;

飞狐成本分析主图指标公式

 

相关文章